tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Showstoppers in pkgsrc [Was: Partial update for pulseaudio-0.9.15: libtool-2.x needed]

On Mon, May 18, 2009 at 03:11:05PM +0200, Joerg Sonnenberger wrote:
> On Mon, May 18, 2009 at 10:03:53AM +0200, Thomas Klausner wrote:
> > The problem is that the NetBSD base system doesn't support all that's
> > needed by the latest gettext (though I forget what exactly).
> NetBSD 4.0 also doesn't have the XSI printf extension for argument
> reordering. That breaks a lot of programs. Are you willing to fix all
> the problems?

What's the connection?
Is gettext-0.17 using XSI printf extensions?
If so, it should provide replacements for systems that don't support
them; does it?

What are "all the problems"?

Home | Main Index | Thread Index | Old Index