tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

already installed?

        ===> Installing for foobar-5.0nb2
        ERROR: foobar-5.0nb2 is already installed - perhaps an older version?
        ERROR: If so, you may use either of:

Dear pkgsrc,

        thank you for letting me know this.  I just wish you could tell
me before I've spent the time extracting, patching, buildlinking, and
compiling.  could you please let me know this before you start the
process?  it would save me quite a bit of time.  thanks.

Love, Aaron

  Aaron J. Grier | "Not your ordinary poofy goof." |

Home | Main Index | Thread Index | Old Index