tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: python15 and zope25 are on the chopping block

    Date:        Sat, 15 Nov 2008 14:57:18 -0800
    From:        Soren Jacobsen <>
    Message-ID:  <>

  | There are no packages that only support python15.  A couple support 15 and
  | 21, so they'll still work as long as python21 is around, and I haven't
  | figured out what to do with them yet.

One of those is games/pysol - the right thing to do with that one is
delete it (it is no longer supported) and replace it with pysolfc
which works with newer versions of python (I tested it only with 2.4
but it claims to work with anything >= 2.3)

pysolfc (or PySolFC) is easily found starting at the home page for pysol.


Home | Main Index | Thread Index | Old Index