tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: python15 and zope25 are on the chopping block


Zope supported by pkgsrc:

www/zope25       Zope 2.6.2     python21
www/zope29       Zope 2.9.10    python24        needed by plone25 (Plone 2.5.5)
www/zope210      Zope 2.10.7    python24        needed by plone3 (Plone 3.1.7)
www/zope211      Zope 2.11.2    python24        latest Zope 2.x major release
www/zope3        Zope 3.3.1     python24        Another Zope

I've checked other Zope related packages.

        Current version is 3.2.1 and ZODB 3.2.x was used by Zope
        version less than 2.8.  Zope 2.9 and laters contains ZODB 3.4
        and lator and Zope 2.6.2 contains ZODB 3.1.2.  So, it seems
        useless standalone ZODB 3.2.1 package.

        I don't know what this package is.  Contained documentation

                The ZConfig package has been tested with Python 2.1
                and 2.2.  Python 2.0 is not supported.
                ZConfig only relies on the Python standard library.

I don't check other dependencies.

Best regards.

Takahiro Kambe <>

Home | Main Index | Thread Index | Old Index