tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/x11/py-gtk2

On Fri, 14 Nov 2008 14:26:39 +0900, OBATA Akio <> 

> For Trac, it's probably caused by (bugs of?) databases/py-sqlite3.
> www/trac depend on py-sqlite3 with python25.
> Pkgsrc's py-sqlite3 is internal module of python-2.5,
> but it is really PySqlite-2.3.2, databases/py-sqlite2 is 2.5.0a.

Here is a ticket for the problem, pysqlite-2.3.2 v.s. mod_python:

"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index