tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/x11/py-gtk2

Thomas Klausner <> writes:

> Module Name:  pkgsrc
> Committed By: wiz
> Date:         Thu Nov 13 11:17:26 UTC 2008
> Modified Files:
>       pkgsrc/x11/py-gtk2: Makefile
> Log Message:
> Remove python24 from accepted versions since py-cairo does not
> support it any longer.

Wow, it's pretty appalling how little people care about backwards
compat.  But it's not a battle pkgsrc should fight.  I suspect we should
flip the default python version to 25.  I've been running it on some
systems with no issues.

Attachment: pgp_EX6oi0omr.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index