tech-net archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: 5.99.11 wpa_supplicant & ath

Martin S. Weber wrote:
> On Thu, May 14, 2009 at 02:17:50AM +0100, Roy Marples wrote:
>> Martin S. Weber wrote:
>>> I have tried adding the -DNEW_FREEBSD_MLME_ASSOC line to my
>>> usr.sbin/wpa/wpa_supplicant/Makefile, rebuilt, installed that binary and
>>> tried again, with no success.
>> It won't work.
>> You'll need to revert this patch
> I've tried with a "yesterday" (cvs up'd and compiled yesterday, installed 
> today)
> system, i.e. one that did not have this patch. My sources still contain the 
> lines
> with NEW_FREEBSD_MLME_ASSOC (I looked at driver_bsd before adding that line to
> my Makefile).
> Both with -DNEW_FREEBSD_MLME_ASSOC and without the symptoms are the same (and
> it's not working).

OK, so your isssue has nothing todo with my patch then and sounds like a
kernel/driver issue.

> I hope not... dumb me hasn't kept the old release sets of the previously
> installed (older, but working) system...

You can always revert to older sources, via cvs.



Home | Main Index | Thread Index | Old Index