tech-kern archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Status and future of 3rd party ABI compatibility layer

On Fri, Feb 25, 2011 at 10:35:12PM +0100, Joerg Sonnenberger wrote:
> FreeBSD (does it even handle FreeBSD 4?)
Five or so years ago this could run the
proxy.  I don't use this application anymore.

> OSF1

As of a few years ago, it could run the client.
This was almost preferable to the native NetBSD/alpha client due
to the DEC/Compaq compiler being so much better than GCC.

Haven't run this application in quite some time.

> Ultrix

I've used this only to say I ran Ultrix binaries on a wireless router.
Old AFS-related Ultrix binaries are available in many AFS cells, at
least they were a few years ago.

        Jonathan Kollasch

Home | Main Index | Thread Index | Old Index