[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
UVM typedef struct
I would like to typedef and replace the struct usage in UVM, so that
struct vm_map would become vm_map_t, struct vm_anon - vm_anon_t, and so
on. It increases readability and makes UVM consistent in this respect
with other subsystems (cf. sys/kern). Any concerns?
I would like to do this in one go, since <chs> has mentioned that "slow"
diverge would prolong his pain. :)
Main Index |
Thread Index |