tech-kern archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: revivesa status 2008/07/09

On Sun, Jul 13, 2008 at 02:58:55PM +0100, Mindaugas Rasiukevicius wrote:
 > > To me, the binary compatibility issue is the biggest one - while running
 > > 0.8 binaries is perhaps no longer important, 5.0 kernel on 4.0 userland
 > > is still relevant.
 > AFAIK, all you need is just to upgrade your libpthread, and your
 > 4.0 userland would work fine. Your old applications would work fine
 > too.

This apparently does not actually work; you need to update libc as
well, at which point it's not really a 4.0 userland any more.

(And also, apparently, updating libc means updating libcrypto...)
David A. Holland

Home | Main Index | Thread Index | Old Index