tech-kern archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: mjf-devfs2 branch

On Sun, Mar 30, 2008 at 04:14:38PM +0000, Steven M. Bellovin wrote:
> I agree.  "devctl" sounds more generic.  If you really can't deal with
> the extra two letters, use dfsctl, but I'd prefer devfsctl.

I'll see your "devfsctl", and raise you a "*_deregister_*".

But these are nits - when it comes down to discussions about the
names, then you know we're almost there.

I am *so* looking forward to having devfs in-tree - thanks, Matt for
providing this.


Home | Main Index | Thread Index | Old Index