[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
Re: CVS commit: src
> > BTW, I wondered what was the official name of this
> > when I maintained src/doc/CHANGES...
> > - src/sys/modules
> > - options MODULAR
> > - module(9)
> Since all of the public API routines are named module_xxx() I figured
> that that was the best name for the subsystem.
Hmm, then module(9) seems okay for section 9.
Probably someone[TM] should also prepare section 4 manual page
and define a proper exported name for it as lkm(4)...
Main Index |
Thread Index |