[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
Re: CVS commit: src/sys/net
On Sun, Apr 05, 2009 at 12:50:21AM +0900, Masao Uebayashi wrote:
> > I don't like such useless intermediate functions. It doesn't make code
> > easier to read.
> It is a useful intermediate function. Code flow becomes clearer. Or do you
> think longer function is easier to read, like tcp_output()? :)
No, but in this case, it's not too long.
Manuel Bouyer <bouyer%antioche.eu.org@localhost>
NetBSD: 26 ans d'experience feront toujours la difference
Main Index |
Thread Index |