Source-Changes-D archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: src/sys/net

> I don't like such useless intermediate functions. It doesn't make code
> easier to read.

It is a useful intermediate function.  Code flow becomes clearer.  Or do you
think longer function is easier to read, like tcp_output()? :)


Home | Main Index | Thread Index | Old Index