Port-xen archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Reboot on *DOM0* while/after installing GPLPV drivers

On Thu, 2013-10-17 at 00:37 +0100, Mike C. wrote:
> On 10/16/13 22:43, Manuel Bouyer wrote:
> > On Wed, Oct 16, 2013 at 02:46:25PM +0200, Manuel Bouyer wrote:
> >> Not much unfortunably. This would mean that pap is not NULL but invalid.
> >> As the stack is trashed, we don't know where this comes from (and
> >> maybe it's a consequence of the stack being trashed ealier).
> >> Or maybe it's a stack overflow, but then again it's hard to know where this
> >> comes from ...
> > 
> > OK, I can reproduce the issue with both xen 4.1 and xen 4.2 on NetBSD 6.1.2
> > (with win2003).
> > No problems with the same Xen and recent netbsd-5.
> > 
> > Now that I can reproduce it it'll be easier to debug.
> > 
> Thanks for following up on this!
> I hope netbsd keeps getting some love on what matters to Xen support,
> its sad that some times things are done targeting Linux and without much
> regard for the right way to do it...
> I see this with xl for example, but I hope that people like you keep
> trying to improve things on NetBSD, even with some more features in
> Linux I steel feel like thinks are simple done better on unix and in
> this case NetBSD, so  would prefer to keep using NetBSD for Dom0.
> Anyway, now its me getting out of the subject :)
> Thanks for you're time!
And so do I!!
Things are really simple done better in Unix. 
And NetBSD is my choice for Dom0, even that for example, Debian has some
more features.

Home | Main Index | Thread Index | Old Index