Port-xen archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: help with Xen 4.1 on -current

On 5/23/11 11:52 AM, Jeff Rizzo wrote:
> On 5/23/11 7:01 AM, Jeff Rizzo wrote:
>> ... do I perhaps need a newer domU kernel or something for Xen4.1?
> For the record, this seems to have been the issue;  I had a 5.1_RC3
> kernel, and replacing it with a 5.1_STABLE kernel has allowed the DomU
> to boot.
> +j

I spoke too soon.  I was actually unable to run any kernel built on the
machine I built my custom kernel on under Xen4;  I've stopped
troubleshooting it for the moment, as Xen4 has also proved quite crashy,
so I rolled back to 3.3, where all my kernels work.


Home | Main Index | Thread Index | Old Index