Port-macppc archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Confidence: Chopping between 5.2 and 6.0.1


On Mar 24, 2013, at 6:28 PM, Donald Lee wrote:

Replying to my own message.

I lied.

After re-testing the "-D 2011-05-03" version, I DID get it to fail.

The test case I've been using runs 20 iterations of about 45 seconds each. Normally, one run is enough, but sometimes it seems to run several iterations
clean, and then fail.  I **think* that something about the load on the
machine helps trigger the error. I have tried to isolate this, but the
pattern is not clear.

In any case, I ran the test 3 more times on the 2011-05-03 build, and it
failed 2 of the 3 runs.

-D 2011-05-01 looks clean
-D 2011-05-03 looks bad.

Looks to me like matt broke something. ;->

I kept the several of the relevant build directories, so I am in a good position to test fixes if they should appear. I don't have a build dir
for HEAD, but could set one up.  My test scripts require some
relatively large data files, so they are not so easy to "deliver" to
someone else.

I just want to make sure that I understand what is happening. Then the development branch (NetBSD 6) on and after Mon May 2 02:01:33 UTC 2011 is effected by this. Could this bug affect G3 systems? I want to do my own testing. I didn't see a post on how you are doing your testing.

Best Regards,

Home | Main Index | Thread Index | Old Index