Port-macppc archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

RE: MP kernels are broken (RE: upgrading to 5.0.1)

> > Hmm, works here ( GigE with 2x 500MHz G4 ).
> > No clue what could be causing it - I have a similar setup as you do,
> 2
> > disks at the ATA66 channel, a burner and a ZIP at the 2nd channel.
> > What you could do is to disconnect the burner and the ZIP to see from
> > which channel the panic comes. I also remember weird problems
> > depending on how the devices are jumpered - do you have then set to
> > cable select or master/slave? It might be worth trying the other way
> > around.
> I've disconnected the optical and zip drives, but still get similar
> error.  The wdc_iobio_dma (etc) stuff makes me think it's the HD
> driver, since it's a Western Digital drive.  But what do I know?
> The HD was jumpered cable select.  I'm working my way through other
> possible options now, but I've already tried most of them.....

I've now tried every jumper position the vendor says is valid for the drive.  
Except for slave (which won't boot), they all result in similar errors with the 
MP kernel.


Home | Main Index | Thread Index | Old Index