Port-mac68k archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Mac LCIII - NetBSD 5.0.2

Hmmm. Removing the mouse doesn't help.
It hangs in pretty much the same place except the last message is about the keyboard and not the mouse. What worries me most of all is that the 5.0.2 kernels I've tried all panic - so even if I can install it, it may not work. I attempted an upgrade of (I think) 2.10 by ftp'ing tarballs to the root filesystem and untarring them - not the best option I know.
The kernel panicked on boot.
I think I get the same panic if I try and boot a 5.0.2 kernel from the MacOS filesystem.

2.10 was working fine, but the problem I had with that was that I could not find any binaries on the ftp to install any software - thats why I tried upgrading to 5.0.2.

Oh well. I'll keep trying - I've had at least 2 version of NetBSD working on this thing - I'm sure I can find another version that works somewhere on the internet.


On 5 May 2010, at 21:40, John Klos wrote:


I don't think the problem is due to the adb bug: I don't touch the mouse after hitting command-b to boot the install kernel. I've tried booting the latest GENERIC(SBC) kernel from the MacOS filesystem - it gets a bit further but then it panicks.

Try unplugging the mouse before booting. You can boot from the keyboard with Apple-b.


Home | Main Index | Thread Index | Old Index