Port-i386 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Panic with VirtualBox 2.1

iMil <imil%home.imil.net@localhost> writes:

> Seen that too. NetBSD installation under VBox has never been possible due to
> I/O errors during sets installation. I ran it (again, 4.0 and 4.0.1) from an

It's certainly possible, as I switched to VirtualBox from qemu
some time back.  I work mostly on Linux (sigh), so test things on
NetBSD via virtualization.

With qemu, I always had to use -no-acpi.

With VirtualBox, I had to disable ACPI and IO APIC.  PAE/NX is
disabled, too, but I don't know if I did that, and it may not be
required.  I have VT-x/AMD-V (hardware virtualization) enabled,
but it worked without it, too, just more slowly.

Since pkgsrc is what I work on, I think I do pretty heavy IO, yet
I've never seen any errors.

I'm using VirtualBox 2.0.6 on Ubuntu 8.04 Hardy i386 on a
Thinkpad T60p.

Eric Gillespie <*> epg%NetBSD.org@localhost

Home | Main Index | Thread Index | Old Index