Port-i386 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Panic with VirtualBox 2.1

On Tue, 23 Dec 2008, Julio M. Merino Vidal wrote:

On Tue, Dec 23, 2008 at 2:07 PM, Darren Reed <darrenr%netbsd.org@localhost> 
With a new release of VirtualBox that almost looks worthwhile, I decided
to try installing NetBSD. Unfortunately the -current i386.iso that I can
download seems to panic while booting...

attimer0: attached to pcppi0
uvm_fault(0xc0a19000,0,1) -> 0xe
fatal page fault in supervisor mode
trap type 6 code 0 eip c0100d08 cs 8 eflags 246 cr2 0 ilevel 0
kernel: supervisor trap page fault, code=0
Stoppd in pid 0.13 (system) at netbsd:spllower+0x28:    lock addl
Us this a known generic issue with -current or new with VBox?

I tried recently a similar thing on a Fedora 10 x86_64 host and
couldn't get NetBSD current to boot, neither i386 nor amd64. I think I
have never been able to boot NetBSD in VirtualBox...

        I believe NetBSD-4 worked with ACPI disabled. I think it would be
        very helpful for NetBSD if someone with the necessary clue were to
        track this down - VirtualBox and qemu allow people to easily play
        with NetBSD...

                David/absolute       -- www.NetBSD.org: No hype required --

Home | Main Index | Thread Index | Old Index