Port-i386 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Panic with VirtualBox 2.1

With a new release of VirtualBox that almost looks worthwhile, I decided
to try installing NetBSD. Unfortunately the -current i386.iso that I can
download seems to panic while booting...

attimer0: attached to pcppi0
uvm_fault(0xc0a19000,0,1) -> 0xe
fatal page fault in supervisor mode
trap type 6 code 0 eip c0100d08 cs 8 eflags 246 cr2 0 ilevel 0
kernel: supervisor trap page fault, code=0
Stoppd in pid 0.13 (system) at netbsd:spllower+0x28:    lock addl
db{0}> show reg
ds 0x10
es 0x10
fs 0x30
gs 0x10
edi 0
esi 0xc113f500
ebp 0xca822b8c
ebx 0x1
edx 0x8
ecx 0xca822da0
eax 0x0
eip 0xc0100d08
cs 0x8
eflags 0x246
esp 0xca822b30
ss 0x11

On this occasion, bt said this happened in wdc_drvprobe.

Given the options that VirtualBox now has, I've tried it:
- with ACPI turned on (and off)
- with APIC I/O turned on with ACPI on

and each time the same result (but in a different place): panic
in spllower.

Us this a known generic issue with -current or new with VBox?


Home | Main Index | Thread Index | Old Index