Port-atari archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: netbsd-5 install from unmounted gemdos filesystem

sd1d works!  The system installs the sets and boots properly.  Great work!

David Ross

----- Original Message ----- From: "David Brownlee" <abs%NetBSD.org@localhost>
To: "David Ross" <dross%pobox.com@localhost>
Cc: "T. Makinen" <tjamaloo%gmail.com@localhost>; <f.g.lukas%web.de@localhost>; <port-atari%netbsd.org@localhost>
Sent: Thursday, February 05, 2009 4:05 AM
Subject: Re: netbsd-5 install from unmounted gemdos filesystem

On Wed, 4 Feb 2009, David Ross wrote:

Ok, just tried this.  I get:

So I think that /dev/sd1 is not what I want. I tried sd1a, sd1c and I think rsd1c and got different error messages but no success.

(The sets are located on the SCSI disk with ID 1. It's gemdos and they live in c:\gemdos\sets. In the menu system I set the base dir to "gemdos" and the path to "/sets".)

 Can you break out of sysinst and test the following:

 "disklabel sd1" - you should see the list of partitions, hopefully
 one of them will be the gemdos one

 Then "mount_gemdos /dev/sd1X /mnt", replacing X with each of the
 partitions listed in the disklabel until one of them works (hoping
 one will), then "umount /dev/sd1X" for that partition.

 If one of the mount commands works, then run sysinst giving that

 If none do... hmmm, can you send me the output of disklabel?

 David/absolute       -- www.NetBSD.org: No hype required --

Home | Main Index | Thread Index | Old Index