Port-arm archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: panic: pmap_map_chunk: no L2 table for VA 0xc0400000

René van der Meer wrote:
Thanks for all of your effort but I have given up the version 20080420-UTC I have tried boots over NFS and no problems there. But I couldn't disklabel , mkfs, with sysinst, sysinst remain in a sort of hanging state no activity. Created partitions and filesystems by hand and then the sysinst was hanging (no activity) on the extraction of the packages.
Obviously NetBSD on nslu2 isn't ready for me jet.
I will come back in a few month's to check this out again because this will serv my needs. Kind Regards to you all and keep up the good work. René
I also had trouble with sysinst fdisk'ing/disklabel'ing/newfs'ing (if you'll forgive the creation of a few verbs, here). I used the suggestion from http://netbsd.mobi/docs/guide/en/chap-misc.html#chap-misc-delete-disklabel to delete the disklabel. Then, sysinst worked ok.

Regards, Don

Home | Main Index | Thread Index | Old Index