Port-amd64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

AMD64 won't boot on certain mainboards since beginning of V7

I'm still in the process of tracking down the specifics of this problem,
but, I can't get any v7 AMD64 port to boot on an ASUS P4P800 mainboard
(either from USB Flash or CD-ROM).  It simply causes the CPU to reboot once
the kernel starts.  On an Intel D865GLC it gets to the point where the
video resolution changes and then causes the CPU to reboot.  I'm pretty
certain that I used to run 64-bit v6 on this same board without any issues.
On a Gigabyte mainboard I ran v6 for months without ever a single fault
and since upgrading it to v7 I've been experiencing kernel panics.  I've
even tried RC1 and RC2, but to no avail.

I have been a faithful NetBSD user over ten years and have boasted to
others about its robustness and stability and how I use it in several
commercial/private servers.  I am becoming suspicious that we may have a
rogue developer from a certain corporation in the extreme Northwest state
that has joined the project and sabotaging its efforts.  Ok, I know this
sounds laughable, but, I have never experienced instability issues like
this ever from the very beginning (even with the Atari TT030 port).  To top
this off, It is getting increasingly difficult to build anything in pkgsrc
without some kind of failure.  I know there are several folks trying their
best to fix it.  I'm just saying.  I understand it's pretty bad for anyone
to complain about something that's free so let me know what I can do to
help.  I LOVE NetBSD so that's why I care!

Video Mike

Home | Main Index | Thread Index | Old Index