Port-amd64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: AMD64 won't boot on certain mainboards since beginning of V7

On Wed, Mar 15, 2017 at 01:47:46PM -0400, wb9ypa%fourway.net@localhost wrote:
> I'm still in the process of tracking down the specifics of this problem,
> but, I can't get any v7 AMD64 port to boot on an ASUS P4P800 mainboard
> (either from USB Flash or CD-ROM).  It simply causes the CPU to reboot once
> the kernel starts.  On an Intel D865GLC it gets to the point where the
> video resolution changes and then causes the CPU to reboot.  I'm pretty
> certain that I used to run 64-bit v6 on this same board without any issues.
> On a Gigabyte mainboard I ran v6 for months without ever a single fault
> and since upgrading it to v7 I've been experiencing kernel panics.  I've
> even tried RC1 and RC2, but to no avail.

Have you tried the i386 port of NetBSD 7.x on these machines?  I seem to
recall the desktop 865 chipset mostly supports Socket 478 CPUs, and I
don't think non-mobile EM64T chips of that era appeared until LGA775.

This sort of problem would manifest itself as a reboot (triple fault
or so) before the kernel even really got running.

	Jonathan Kollasch

Home | Main Index | Thread Index | Old Index