Port-amd64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

RE: BETA6.0 - AMD Opetron 6272 (16 core) multiprocessor config crashes


A funny thing happened today.. we were trying to replicate this issue in our
lab and were never able to reproduce it.. however in the lab once we
connected a network cable and enabled the 2nd nic .. the server crashed in

So seems like having one network interface connected makes this work.. I can
have all 16 cores running and processing with no error and any work load..
however the moment I connect and activate the second nic.. (even if no data
flows on the second nic) the server crashs.. keep the second nic and reboot
netbsd in SMB mode and it works.. 

So theres something related to the 2nd nic that causing this issue..

Hope this helps.. I can live by disabling the second nic, but if a solution
is possible it would be great..

I am using netbsd 6.0 currently.


-----Original Message-----
From: Manuel Bouyer [mailto:bouyer%antioche.eu.org@localhost] 
Sent: Wednesday, May 02, 2012 9:23 AM
To: Derrick Lobo
Subject: Re: BETA6.0 - AMD Opetron 6272 (16 core) multiprocessor config

On Wed, May 02, 2012 at 08:43:15AM -0400, Derrick Lobo wrote:
> Thanks Manuel
> I will try disabling ixpide0 and 1
> I am also running boot netbsd -2 as it usually hangs when I do a 
> normal boot.

Hum, can you tell me where it hangs ?
Also, I'm running with the attached patch. I could boot without it a GEENRIC
kernel, but XEN3_DOM0 would panic without it.
I'm not sure it the problem affects your config too.

Manuel Bouyer <bouyer%antioche.eu.org@localhost>
     NetBSD: 26 ans d'experience feront toujours la difference

Home | Main Index | Thread Index | Old Index