Port-amd64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD 5.0-Release Print Server

On Wed, 17 Jun 2009 19:52:24 +0200, Joerg Sonnenberger wrote:

> On Wed, Jun 17, 2009 at 05:48:30PM +0000, Robert Wideman wrote:
>> I currently use my x86_64 NetBSD 5.0-Release workstation as a print
>> server for all of the computers on my network.  This worked flawlessly
>> until I upgraded from RC4 to Release.  Everything still prints fine
>> until I try to print a lengthy document (7 or more pages).  I am using
>> LPR as a print spooler with a foomatic driver.  When I try to print the
>> same documents directly from the NetBSD machine, they seem to print
>> fine.  Does anyone have any suggestions on what I can do to fix this?
> Could you first tell us what problem you are seeing? So far you only
> mentioned that you have one :)
> Joerg

I apologize for not clarifying the problem.  After printing from a remote 
machine, the printer will print a few pages and then stall.  When I reset 
the printer I get a error page:

Internal Error - False
Position : (hex code here - two different codes are 0xfa55b and 0xface5)
System : h6fwsim_mono/x1_image
Line : 132
Version : QPDL 5.04 04-25-2005

Other then the hex code, the information seems to be the same on all of 
the error pages that I have recieved.  I have not completely ruled out 
that it is not the printer, but when I hook my laptop up directly to the 
printer it seems to print fine.  When I tried to print the same document 
directly from the BSD machine it printed fine as well.  This leads me to 
wonder if it has to do with the networked spooler.

Printing a document of 2 to 3 pages seems to print fine remotely.

Robert Wideman

Home | Main Index | Thread Index | Old Index