Port-amd64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: cdrecord on amd64 ?

On Thu, Jun 05, 2008 at 01:28:48PM +0100, Andrew Doran wrote:
> On Thu, Jun 05, 2008 at 01:04:03PM +0200, Manuel Bouyer wrote:
> > is anyone using cdrecord on amd64 ? I'm having troubles getting it
> > working with a DVD writer on amd64. The drive reports error like "illegal
> > request", or sometimes it looks like the command doesn't even make it
> > to the drive. While building cdrecord I've seen some warnings about
> > "cast from pointer to integer of different size", so I suspect some
> > LP64 issues here.
> I think it's not amd64 specific. I can't get the cdrtools package to work,
> but this one works for me: cdrtools-ossdvd- 

I tried this one too, but it fails in the same way. I also tried with a
DVD-R and a DVD-RW. I'll just assume that cdrtools can't drive this
device in dvd mode for now ...

Manuel Bouyer, LIP6, Universite Paris VI.           
     NetBSD: 26 ans d'experience feront toujours la difference

Home | Main Index | Thread Index | Old Index