pkgsrc-WIP-discuss archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: new GNUstep package ... help?

On Thu, Nov 20, 2008 at 09:20:03AM -0600, Larson, Timothy E. wrote:
> While we're talking about BL3, the pkgsrc guide seems to imply that
> replacing
> DEPENDS+=     foo>=1.1.0:../../category/foo
> with 
>   foo>=1.1.0
> .include "../../category/foo/"


> If this is correct, what is the BL3 equivalent of BUILD_DEPENDS?

before the include.


This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
pkgsrc-wip-discuss mailing list

Home | Main Index | Thread Index | Old Index