[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
sysutils/gvfs fails to build
netbsd-9, up-to-date pkgsrc-current.
It is complaining about the fuse version being old:
checking for FUSE... no
configure: error: Package requirements (fuse >= 2.8.0) were not met:
Package dependency requirement 'fuse >= 2.8.0' could not be satisfied.
Package 'fuse' has version '2.6.0', required version is '>= 2.8.0'
and I happen to have fuse 2.9.3, but I think fuse.buildlink3.mk is
selecting the builtin fuse.
I am guessing this is fallout from some recent change, but I'm curious
if others see it too.
Main Index |
Thread Index |