[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
Re: Package suffix isn't set properly when PKG_COMPRESSION is specified
Thomas Klausner <tk%giga.or.at@localhost> writes:
> On Fri, Apr 10, 2020 at 12:35:09PM +0200, Aleksej Lebedev wrote:
>> Good question. pkg_add does work, but I didn't check everything.
>> Still, do I understand it right, that it should be fixed anyway, it's just before it can be committed we need to fix all the other tools?
> I don't think that renaming them just to match a convention is good
> enough reason to break stuff. So if you want to rename them, please
> check (and fix) at least pkg_install, pkgin, and pkg_rolling-replace
also: pkg_chk pkg_tarup
Given what jperkin said, maybe these should all be .pkg. Having
variable suffixes seems like it is more pain than value, and I am
concerned that the not-known-pain will pop up later.
So I am more or less against this change.
Main Index |
Thread Index |