pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Build failure on NetBSD 7.1-STABLE for rrdtool

I'm seeing this build failure trying to rebuild my packages on NetBSD-7.

00:33:49.821 checking for LIBDEVQ... no
00:33:49.856 Please specify at least one package name on the command line.
00:33:49.856 --print-errors: not found
00:33:49.857 checking for GLPROTO... yes
00:33:49.863 configure: error: Direct rendering requires libdrm >= 2.4.60
00:33:49.884 *** Error code 1
00:33:49.884 Stop.
00:33:49.884 make[4]: stopped in /usr/pkgsrc/graphics/MesaLib

Oddly enough this isn't even a library I care about I'm actually trying to build rrdtool on a system that doesn't even run X!


Home | Main Index | Thread Index | Old Index