pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

OCaml update

Hello all,

I've just committed lang/ocaml 4.04.2, and updated quite a few other ocaml-related packages to their newest (or almost newest in a few cases) versions. Please let me know if there's any fall-out.

Also, if anyone wants to start testing with ocaml 4.05 beta, drop me a line, I've got that packaged as well.

(On a side note, what's the policy for branches in pkgsrc? The update is likely to involve several other packages, so if I wanted to start an ocaml-4.05 branch, would that be possible/encouraged/a bad idea?)


"And without hate, how am I to know the exquisite sensation of mild annoyance?"

Home | Main Index | Thread Index | Old Index