pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: poppler-0.54.0 Build Failure on NetBSD 6_Stable (gcc version issue?)

> On Fri, May 19, 2017 at 02:23:57PM -0000, wrote:
>> Upon trying to update to latest pkgsrc web2c (which requires
>> poppler-0.54.0) I receive a fail in the poplar build:
>> ===> Building for poppler-0.54.0
>> /usr/pkg/bin/gmake  all-recursive
>> gmake[1]: Entering directory
>> '/usr/pkgsrc/print/poppler/work/poppler-0.54.0'
>> Making all in goo
>> gmake[2]: Entering directory
>> '/usr/pkgsrc/print/poppler/work/poppler-0.54.0/goo'
>>   CXX      libgoo_la-gfile.lo
>> cc1plus: error: unrecognized command line option "-std=c++11"
> Add a line to Makefile
> GCC_REQD+=4.7

This had no effect? Sorry, but I'm not too familiar with pkgsrc hacking...
do I need to do something more than just add this line in Makefile in

Home | Main Index | Thread Index | Old Index