pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

ocaml update to 4.01

Hello everybody,

I've just committed ocaml 4.01 to pkgsrc - revbumped all ocaml packages as 
usual. There could be some breakage (I've had to fix net/ocamlnet, 
devel/ocaml-lwt and devel/ocaml-batteries), so users of less-common ocaml 
packages might want to check that everything still works.

all the best,

"Then I'll tell the truth. We're allowed to do that in emergencies."

Home | Main Index | Thread Index | Old Index