pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

error with multimedia/gstreamer0.10 configure script

OS: Fedora 19 (Linux i686)

When I run 'sudo bmake install' in multimedia/gstreamer0.10, I get this error:

checking for XML... yes
configure: error: Could not link libxml2 test program.  Check if you have the
necessary dependencies.
*** Error code 1


But if I go into multimedia/gstreamer0.10/work/gstreamer0.10.36
and run 'sudo ./configure', it seems to link the test xml2 program correctly:

checking for XML... yes
configure: Test xml2 program linked

Any suggestions ?

Home | Main Index | Thread Index | Old Index