pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

conflicting PLIST during install


I am trying to update my package collection on Solaris/sparc. The
exact same packages from exactly the same sources have been
successfully installed on Solaris/i86 before.

But I get this error:

===> Building binary package for libxcb-1.9.1
=> Creating binary package /usr/pkgsrc/20130422/packages/All/libxcb-1.9.1.tgz
/usr/bin/ln -f 
/usr/pkgsrc/20130422/packages/All/libxcb-1.9.1.tgz 2>/dev/null ||
/bin/cp -pf 
===> Install binary package of libxcb-1.9.1
pkg_add: Conflicting PLIST with libxcb-1.9: man/man3/xcb-examples.3
pkg_add: 1 package addition failed

I have removed all work directories. .../var/db/pkg*/ contains no file
that matches *libxcb*, and "pkg_admin check" shows no inconsistencies.
And the man-page mentioned above does not even exist. What's going on

Joern Clausen

Home | Main Index | Thread Index | Old Index