pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Compiling with gcc-4.7 (Re: Can't build cairo on HEAD

  I noticed DragonFly(3.4.1) has gcc-4.7.2 and it packages
cairo fine. While gcc-4.7 on pkgsrc has problem.

I've checked gcc-4.7 of pkgsrc and the one of DragonFly.
They are different on ssp related include files etc.

This may be clue to resolve this problem.

Makoto Fujiwara, 
Chiba, Japan, Narita Airport and Disneyland prefecture.

Home | Main Index | Thread Index | Old Index