pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Calibre

Clark Chapman <> writes:

> I am trying to get calibre working without success. I installed the
> latest package (0.9.7) and am running nbsd generic 6.0.1.
> The problem I am having is trying to get it to find my Kobo reader. Is
> there something I need to configure? When I run calibre I get a
> message "no plugin named 'libusb'".

Calibre does depend on libusb.  But maybe it should be on libusb2 now.
You will probably have to debug this yourself.  I'd build the package
and capture the output, and see if it's rejecting the usb library.

Attachment: pgpX2GlBXrcru.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index