pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: textproc/ruby-mecab make fail

In message 
        on Fri, 11 Jan 2013 22:22:06 +0900,
        三輪晋( Miwa Susumu ) <> wrote:
>> I tested on NetBSD 6.0.1 and latest pkgsrc tree.  And maybe it dosen't
>> so differ with pkgsrc-2012Q4 branch.
> I did get the pkgsrc of current to 2012-12-08.
> Then I ran cvs update -dP .
> I did get the pkgsrc-2012Q4.tar.gz now.
> ( from )
> I tried to build, I have same error.
Have you rebuild ruby193-base from new source tree?

pkgsrc on NetBSD 6.0.1:

        MACHINE_ARCH            => i386
        MACHINE_GNU_ARCH        => i486


/usr/pkg/lib/ruby/vendor_ruby/1.9.3/i486-netbsdelf      correct
usr/pkg/lib/ruby/vendor_ruby/1.9.3/i386-netbsdelf       wrong

My earlier e-mail about "i486 bad" was my misunderstanding.

Maybe, ruby193-base-1.9.3p125nb1 was built on older NetBSD system
which was support real i386 CPU?

Both current pkgsrc and pkgsrc-2012Q4 have ruby193-base-1.9.3pl327.

Best regards.

Takahiro Kambe <>

Home | Main Index | Thread Index | Old Index