pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

textproc/ruby-mecab make fail


I got an error was constructed textproc/ruby-mecab.
I was just cvs update.
What should I do?


% cd /usr/pkgsrc/textproc/ruby-mecab

% sudo make install clean-depends
=> Bootstrap dependency digest>=20010302: found digest-20111104
=> Checksum SHA1 OK for mecab-ruby-0.994.tar.gz
=> Checksum RMD160 OK for mecab-ruby-0.994.tar.gz
===> Installing dependencies for ruby193-mecab-0.994
=> Build dependency checkperms>=1.1: found checkperms-1.11
=> Full dependency mecab>=0.994: found mecab-0.994
=> Full dependency ruby193-base>=1.9.3: found ruby193-base-1.9.3p125nb1
===> Overriding tools for ruby193-mecab-0.994
===> Extracting for ruby193-mecab-0.994
===> Patching for ruby193-mecab-0.994
===> Creating toolchain wrappers for ruby193-mecab-0.994
===> Configuring for ruby193-mecab-0.994
=> Replacing ruby193 interpreter in test.rb.
=> Checking for portability problems in extracted files
===>  Running extconf.rb to configure
/usr/pkg/bin/ruby193 extconf.rb --with-opt-dir=/usr/pkg --vendor
checking for main() in -lmecab... yes
checking for mecab.h... yes
creating Makefile
===> Building for ruby193-mecab-0.994
compiling MeCab_wrap.cpp
linking shared-object
=> Unwrapping files-to-be-installed.
===> Installing for ruby193-mecab-0.994
=> Generating pre-install file lists
/usr/bin/install -c -m 0755 /usr/pkgsrc/textproc/ruby-mecab/work/.destdir/usr/pkg/lib/ruby/vendor_ruby/1.9.3/i386-netbsdelf
installing default MeCab libraries
=> Automatic manual page handling
=> Generating post-install file lists
pkg_create: can't stat `/usr/pkgsrc/textproc/ruby-mecab/work/.destdir/usr/pkg/lib/ruby/vendor_ruby/1.9.3/i486-netbsdelf/'
=> Checking file-check results for ruby193-mecab-0.994
ERROR: ************************************************************
ERROR: The following files are in the PLIST but not in /usr/pkg:
ERROR:         /usr/pkgsrc/textproc/ruby-mecab/work/.destdir/usr/pkg/lib/ruby/vendor_ruby/1.9.3/i486-netbsdelf/
ERROR: ************************************************************
ERROR: The following files are in /usr/pkg but not in the PLIST:
ERROR:         /usr/pkgsrc/textproc/ruby-mecab/work/.destdir/usr/pkg/lib/ruby/vendor_ruby/1.9.3/i386-netbsdelf/
*** Error code 1

make: stopped in /usr/pkgsrc/textproc/ruby-mecab
*** Error code 1

make: stopped in /usr/pkgsrc/textproc/ruby-mecab


Home | Main Index | Thread Index | Old Index