pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkgsrc openjdk7 and eclipse and suse-12 does not work

On Fri, Dec 28, 2012 at 08:04:53PM +0000, David Holland wrote:
> On Thu, Dec 27, 2012 at 06:01:44AM -0500, Paul Franz wrote:
>  > It should work. I assume that GTK is available on NetBSD. Need to go to
>  > to checkout the details on compiling it up.
> ...or just build it from pkgsrc, it builds fine.

For what value of "it"?

The devel/eclipse pkg has:

        PKG_JVMS_ACCEPTED= sun-jdk6 sun-jdk15 sun-jdk14

which is what (more or less) started this thread.


Home | Main Index | Thread Index | Old Index