pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: 2012Q3: gnuplot usable on netbsd-5?

> On Tue, Nov 06, 2012 at 09:48:45AM +0100, Havard Eidnes wrote:
>> I beleive I fixed this bug in two steps: first with a patch which
>> I requested a pull-up for (and which I think was applied), and
>> subsequently with an update of the gnuplot package (which I've
>> not requested a pull-up for).
> AFAICT that bug isn't fixed on either branch or current.

I'm sorry it didn't work for you.  I committed a point patch
which fixed the "crashing on first command" problem for me, on
October 24, and requested a pull-up to 2012Q3 the same day, and
it was applied to that branch on October 25.

I now see that the testing I did was on netbsd-6, but apparently
there's a problem with libedit on older NetBSD releases (not -5?), so
mlelstv@ committed a fix for that on November 1st to use readline

I was so certain that I had committed an update to 4.6.1 as well;
where did that go?!?  ... Ah...  It's sitting ready on the
machine I do the pkgsrc commits from.  Sorry 'bout that.  Let me
get it committed.

I'll admit that I've not tested the mouse actions all that
thoroughly; my usage is different...


- Håvard

Home | Main Index | Thread Index | Old Index