pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/graphics/cairo

Now graphics/py-cairo (needed for e.g. nmap) does not compile on NetBSD 5.1:

checking pkg-config is at least version 0.9.0... yes
checking for CAIRO... configure: error: Package requirements (cairo >=
1.8.10) were not met:

Which is not really the case:

$ pkg-config --modversion cairo

I'm not sure if this is still a problem with graphics/cairo, with
graphics/py-cairo, or even the version matching of devel/pkg-config.
Shall I open a PR?

Joern Clausen

Home | Main Index | Thread Index | Old Index