pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: OCaml 4 (and hello)

On 04/10/2012 22:18, David Holland wrote:
IIRC, ocaml doesn't guarantee that binaries generated by different
versions can be mixed; if this is still true all ocaml packages should
be revbumped after the update.

Yes, that's basically the idea: commit ocaml 4.00 and revbump the packages that depend on it.


Home | Main Index | Thread Index | Old Index