pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Help upgrade print/foomatic-filters to latest version

I am trying out upgrading foomatic-filters to latest 4.0.12 from current

I get the following error when trying to build. 

checking for DBUS... configure: error: in
configure: error: The pkg-config script could not be found or is too old.
Make sure it
is in your PATH or set the PKG_CONFIG environment variable to the full
path to pkg-config.

I have just upgraded pkg-config to 0.27.1, though I still get the error.

How to deal with this?


Home | Main Index | Thread Index | Old Index