pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Remove of Ruby 1.9.2 support

On Sun, Sep 16, 2012 at 08:11:40PM +0900, Takahiro Kambe wrote:
 > > Probably, you have a misunderstanding about the reason why currently
 > > ruby-1.9.2 and 1.9.3 co-exist in pkgsrc.
 > > If ruby-1.9.3 is ready in pkgsrc, there are no reason to keep 1.9.2.
 > Yes.  I was not sure how Ruby 1.9.3 is compatible with 1.9.2 when I
 > added 1.9.3 to pkgsrc.  But it found out that there isn't nomaly
 > compatibility problem.

Oh! Ok. In that case, delete away...

David A. Holland

Home | Main Index | Thread Index | Old Index