pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Missing dependecy for firefox?


I got the following message when I started firefox after the update from
10.0.4 to 10.0.6:

(xulrunner-bin:15227): Gtk-WARNING **: Could not find the icon 
'gtk-go-back-ltr'. The 'hicolor' theme
was not found either, perhaps you need to install it.

That is with only a few packages installed.

It looks like that file is from the gnome-icon-theme package.
And the 'hicolor' theme could be hicolor-icon-theme


Home | Main Index | Thread Index | Old Index