pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Conflict between binary packages and source packages

Are you compiling via pkgsrc ? then, you can do a : # make update
it can update old packages installed in your system.


On Mon, Jun 25, 2012 at 10:54 PM, Blair Sadewitz <> wrote:
On Mon, Jun 25, 2012 at 9:34 PM, Peter Belew <> wrote:

> My question is: How to I make sure my sources for binary and source
> packages are compatible?

Please ensure that your sources correspond to the release branch of
your binary packages.




Francisco Valladolid H.
 -- - Jesus Christ follower.

Home | Main Index | Thread Index | Old Index